Longitudinal evaluation of a learning system for teaching geographical information system within the context of a geotechnical problem

Aparna Sukhavasi

Follow this and additional works at: http://scholarsmine.mst.edu/masters_theses

Part of the Computer Sciences Commons

Recommended Citation


This Thesis - Open Access is brought to you for free and open access by the Student Research & Creative Works at Scholars' Mine. It has been accepted for inclusion in Masters Theses by an authorized administrator of Scholars' Mine. For more information, please contact weaverjr@mst.edu.
LONGITUDINAL EVALUATION OF A LEARNING SYSTEM FOR TEACHING GEOGRAPHICAL INFORMATION SYSTEM WITHIN THE CONTEXT OF A GEOTECHNICAL PROBLEM

by

APARNA SUKHAVASI

A THESIS

Presented to the Faculty of the Graduate School of the MISSOURI UNIVERSITY OF SCIENCE AND TECHNOLOGY

In Partial Fulfillment of the Requirements for the Degree

MASTER OF SCIENCE IN INFORMATION SCIENCE AND TECHNOLOGY

2011

Approved by

Dr. Richard Hall, Advisor
Dr. Hong Sheng
Dr. Vincent Yu
ABSTRACT

A learning system, to train civil engineering students to apply Geographical Information Systems (GIS) in geotechnical problems, was evaluated over a period of 5 years, hence longitudinal. The system was tested with a series of iterations consisting of usability tests and subsequent modification, which were followed by a series of applied evaluations within the context of class lab sessions. The principal goals of this evaluation were to determine the overall effectiveness of the system and the factors that affected student learning. The first evaluation was conducted in 2004; and included a control group that played a “game” related to the content to be learned and an experimental group, in which students used the system in their lab. This was followed by an evaluation in 2008, which included an experimental group and no control group. In 2009 students who used the system in lab with a teaching assistant were compared with those who did the lab as a homework assignment. Across all experiments, compared to groups who used the learning system, the students in the 2004 control group rated their perceived learning, motivation, and real world learning significantly higher, but scored significantly lower on an objective quiz over the materials covered in the lab. In the 2009 study, students who used the system on their own scored significantly higher on the objective quiz than those who used the system in class. Further, students in all experimental groups rated their knowledge, following the uses of the system, higher than their perceived knowledge before using the system, where they were only exposed to textbook and lectures. Also, students across groups rated the lab as more motivational, effective for learning, and related to “real world” engineering. From these results we can infer that the students who used the learning system gained more knowledge regarding the geotechnical module than a control group students who were, nevertheless, more enthusiastic in their lab ratings. Further, the system appears to be effective as a stand-alone system, as compared to use within the context of a lab session.
ACKNOWLEDGMENTS

First and foremost I offer my sincerest gratitude to my advisor, Dr. Hall, who has supported me throughout my thesis with his patience and knowledge whilst allowing me the room to work in my own way. I attribute the level of my Masters degree to his encouragement and effort and without him this thesis, too, would not have been completed or written. One simply could not wish for a better or friendlier advisor.

I would also like to thank Dr. Sheng for her continuous support, guidance and encouragement throughout this project.

I am grateful to my research group for their help with conducting the experiments and working through all the data. A special thanks to my parents, family and friends for standing by and giving me the required support and encouragement.
TABLE OF CONTENTS

Page

ABSTRACT .......................................................................................................................... iii
ACKNOWLEDGMENTS ...................................................................................................... iv
LIST OF ILLUSTRATIONS .............................................................................................. vii
LIST OF TABLES .............................................................................................................. viii

SECTION

1. INTRODUCTION .............................................................................................................. 1
   1.1. GIS OVERVIEW ...................................................................................................... 1
   1.2. GIS AND CIVIL ENGINEERS ............................................................................. 1

2. LITERATURE REVIEW .................................................................................................. 4
   2.1. COMPUTERS IN EDUCATION ............................................................................ 4
   2.2. IMPLEMENTATION OF GIS IN EDUCATION ................................................. 6
   2.3. BENEFITS AND OBSTACLES OF GIS IMPLEMENTATION .......................... 7
   2.4. PROBLEM BASED LEARNING .......................................................................... 10
   2.5. PROGRESSIVE SCAFFOLDING ....................................................................... 13

3. METHOD ......................................................................................................................... 14
   3.1. PARTICIPANTS ..................................................................................................... 14
   3.2. MATERIALS ......................................................................................................... 14
   3.3. PROCEDURE ......................................................................................................... 16
       3.3.1. 2004 Evaluation .......................................................................................... 16
       3.3.2. 2008 Evaluation .......................................................................................... 17
       3.3.3. 2009 Evaluation .......................................................................................... 18

4. RESULTS ......................................................................................................................... 19
   4.1. PERCEIVED LEARNING ..................................................................................... 19
   4.2. MOTIVATION ......................................................................................................... 20
   4.3. REALWORLD LEARNING ................................................................................... 21
   4.4. PRE KNOWLEDGE VS POST KNOWLEDGE RATING .................................... 22
   4.5. POST QUIZ ........................................................................................................... 24
5. DISCUSSION ........................................................................................................................................... 25
6. CONCLUSION ........................................................................................................................................ 27

APPENDICES
A. GEOTECHNICAL LABORATORY HANDOUT .................................................. 28
B. GEOTECHNICAL LABORATORY SOIL BORROW SITE SELECTION OUTLINE .................................................................................................................. 34
C. EVALUATION QUESTIONNAIRE ................................................................. 44
D. TECHNICAL QUESTIONNAIRE .................................................................. 48

BIBLIOGRAPHY ............................................................................................... 51
VITA .................................................................................................................. 59
LIST OF ILLUSTRATIONS

<table>
<thead>
<tr>
<th>Figure</th>
<th>Description</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>1.1</td>
<td>The Learning System Model</td>
<td>2</td>
</tr>
<tr>
<td>2.1</td>
<td>Components of a Problem Based Learning</td>
<td>12</td>
</tr>
<tr>
<td>3.1</td>
<td>Screenshot of GIS Learning System</td>
<td>15</td>
</tr>
<tr>
<td>4.1</td>
<td>Results for Perceived Learning</td>
<td>19</td>
</tr>
<tr>
<td>4.2</td>
<td>Results for Motivation</td>
<td>20</td>
</tr>
<tr>
<td>4.3</td>
<td>Results for Real World Learning</td>
<td>22</td>
</tr>
<tr>
<td>4.4</td>
<td>Results for Pre Vs Post Knowledge Rating</td>
<td>23</td>
</tr>
<tr>
<td>4.5</td>
<td>Results for Post Quiz</td>
<td>24</td>
</tr>
</tbody>
</table>
# LIST OF TABLES

<table>
<thead>
<tr>
<th>Table</th>
<th>Page</th>
</tr>
</thead>
<tbody>
<tr>
<td>4.1. Results for Perceived Learning</td>
<td>20</td>
</tr>
<tr>
<td>4.2. Results for Motivation</td>
<td>21</td>
</tr>
<tr>
<td>4.3. Results for Real World Learning</td>
<td>22</td>
</tr>
<tr>
<td>4.4. Results for Pre Vs Post Knowledge Rating</td>
<td>23</td>
</tr>
<tr>
<td>4.5. Results for Post Quiz</td>
<td>24</td>
</tr>
</tbody>
</table>
1. INTRODUCTION

1.1. GIS OVERVIEW

Geographic Information System or Geographical Information System (GIS) is a computer based information system used to digitally represent and analyze the geographic features present on the Earth's surface and the events (non-spatial attributes linked to the geography under study) that take place on it. The phrase “to represent digitally” is used to convey the meaning “to convert analog (smooth line) to digital form.” They began working on the development of the GIS software in late 1950s, but the first GIS software was developed only in the late 1970s by the lab of the Environmental Systems Research Institute (ESRI). Evolution of GIS has transformed and revolutionized the ways in which planners, engineers, managers etc. conduct the database management and analysis.

GIS has been defined in many ways, ESRI an industry leader in GIS software and geo-database management application defines GIS as, “An organized collection of computer hardware, software, geographic data, and personnel designed to effectively capture, store, update, manipulate, analyze, and display all forms of geographically referenced information”. Initially developed by government agencies and later by private industry to store, organize, and analyze data that can be described or modeled spatially or geographically (Black, MacDonald, & Black, 1998), GIS is now being utilized in various disciplines. Recently, the use of Geographical Information Systems (GIS) has become popular (Francica, 2000; Lubenow & Tolson, 2001; Hockstra & Mattejat, 2002). From decision support for various industries to develop and implement policy at the federal, state, and local levels, GIS has been extensively used in the industry.

1.2. GIS AND CIVIL ENGINEERS

Geographic Information Systems (GIS) provide the civil engineer with tools for creating, managing, analyzing and visualizing all types of geographic information. Using a central GIS database, spatial analysis can be conducted, data can be overlaid, other
solutions and systems can be integrated to GIS. This way GIS is playing an increasingly important role in civil engineering by supporting all phases of infrastructure management.

Integrating GIS concepts into civil engineering education is not only important to meet the urgent needs of non-GIS professionals in engineering, but also to teach students relevant skills in spatial analysis, reasoning and data processing (Easa et al., 1998). Furthermore, implementing GIS into the curriculum may encourage students to examine data from a variety of fields (Furner and Ramirez, 1999; Sarnoff, 2000).

A web-based e-learning system to facilitate integration of GIS into the Civil Engineering curriculum was developed, in order to repeat the exposure of this tool to students in the civil engineering curriculum. The Geotech module used for the management and presentation of geotechnical data was incorporated in the existing courses without having to increase the amount of credit hours. The learning system which was developed for the civil engineering curriculum focuses on a geotechnical application. The module consists of a comprehensive problem and an associated repository of learning objects organized using a progressive scaffolding approach. The system consists of three parts, introductory knowledge in civil engineering, GIS (Arcview® software), and an applied problem.

![Learning System Model](image-url)

Figure 1.1: Learning System Model
The system was designed to be used in the classes where students are learning civil engineering concepts and also have a first order working knowledge of these concepts. The student’s knowledge of GIS is diverse, since the course where the system is being tested is multidisciplinary with students from various engineering disciplines like civil engineering, architectural engineering, and geological engineering. This diversity of previous knowledge was an important factor while designing as it had direct impact on the performance of the students. The overall goal of this project was to evaluate the effectiveness of the module, which covers geotechnical engineering and, to identify factors that mediate this effectiveness based on the data collected from students who used the e-learning system in the form of lab sessions and homework assignments from 2004 to 2009.
2. LITERATURE REVIEW

2.1. COMPUTERS IN EDUCATION

The debate over the use of computers in public education dates back to at least 1983, when the federally appointed National Commission on Excellence in Education issued its report *A Nation at Risk*, which harshly criticized the failures of the U.S. educational system and tied them to the nation’s economic problem: “Our once unchallenged preeminence in commerce, industry, science, and technological innovation is being overtaken by competitors throughout the world. . . . The educational foundations of our society are presently being eroded by a rising tide of mediocrity that threatens our very virtues as a Nation and a people.” The report concluded, “We must dedicate ourselves to the reform of our educational system for the benefit of all.”

By 1988 more than half of all workers in the United States were using computers. The nation’s school system followed this trend: According to *American Prospect* cofounder Paul Starr, “Between 1981 and 1991, the proportion of schools with computers rose from 18 percent to 98 percent, and the number of students per computer fell from 125 to 18.”

In the early 1990s, the movement to use computers in the classroom was reinvigorated by the explosive growth of the Internet and the World Wide Web. Many parents and educators hoped that the Internet would enrich CAI and the overall educational experience by connecting classrooms to the outside world.

The case for integrating computers into the classroom is summed up by a 2002 Department of Education report:

The latest research and evaluation studies demonstrate that school improvement programs that employ technology for teaching and learning yield positive results for students and teachers. Given that many schools and classrooms have only recently gained access to technology for teaching and learning, the positive outcomes of these studies
suggest a future for education that could be quite bright if the nation maintains its commitment to harnessing technology for education.

The adoption of new and emerging technologies by schools and classrooms offers even more reason to be hopeful. With sufficient access and support, teachers will be better able to help their students comprehend difficult-to-understand concepts and engage in learning, provide their students with access to information and resources, and better meet their students’ individual needs. If we take advantage of the opportunities presented to us, technology will enhance learning and improve student achievement for all students.

A number of studies have shown a positive impact of instructional technology, when applied appropriately, on student motivation, academic outcomes and skills (Derry & Durussel, 2000; Houtsonen & Tammilehto, 2001; Solem et al., 2003). GIS is one such technology. Technology offers endless possibilities to enhance educational experiences, expand academic opportunities, and develop critical employment skills (Wilson, 2002; Noeth and Volkov, 2004). GIS is used as a productivity tool employing application software such as spreadsheets, databases and word processors to manage information, solve problems, and produce sophisticated products.

Along with long term benefits such as changes in measure of performance, increased job offers, research skills and social skills (Noeth and Volkov, 2004), benefits might be perceptions about implementation benefits, attitudes towards learning, motivation, self esteem, engagement levels and retention (Fouts, 2000; Heinecke et al., 1999; Silvin-Kachala & Bialo, 2000; Ungerleider & Burns, 2002). However, the use of technology is not effective without goals and objectives for its use, structures for its application, trained and skilful delivers, and clearly envisioned plans for evaluating its effectiveness (Noeth and Volkov, 2004). Therefore, clear vision, planning and evaluation are quintessential in harnessing the benefit from technology use.
2.2. IMPLEMENTATION OF GIS IN EDUCATION

In a 2002 National Geographic-Roper Global Geographic Literacy Survey which polled more than 3000, 18-24 year olds in Canada, France, Germany, Great Britain, Italy, Japan, Mexico, Sweden and United States, American’s came second to last beating only Mexico (RoperASW, 2002). GIS is something educators consider to be one of the most promising means to accomplish educational reform by letting students construct their own analyses and geographic representations of real world data (Kerski, 2001).

Although there have been some attempts of introducing GIS into the classroom (Keiper, 1999; Donaldson, 2001; Lee, 2001), GIS technology has been adopted by less than 1% of American high schools (Kerski, 2003). There is anecdotal evidence from classroom observation that GIS can be an effective learning tool, though there is little concrete evidence (Wanner & Kerski, 1999).

Several studies suggest the benefit of implementing GIS is education. A report published in 2006 by U.S. National Research Council stressed the importance of spatial thinking in science and in the workplace and emphasized the role of GIS as a support system for K-12 education. In geography, the use of GIS can improve student’s understanding of spatial concepts, although more research data is needed on how the increasing of spatial understanding by means of teaching in GIS differs from increasing it through the teaching of conventional cartography (Bednarz, 2004). Keiper (1999) mentioned that using local data in the context of an authentic problem is one of the promising approaches of using GIS at the elementary level. The use of GIS in geography education developed student’s spatial thinking skills and supported the overall geography teaching at the upper secondary school level (Patterson, Reeve & Page, 2003).

McWilliams & Rooney (1997), Baker & White (2003), Bednarz, (2004) found an increase in students learning motivation with GIS, while Kerski (1999) found the same for teachers. Additional research has further documented other important benefits of using GIS, such as increased mathematics ability (Coulter & Polman, 2004) and geographic and scientific knowledge (Kerski, 2003). In a study by Wanner and Kerski
they concluded that implementing GIS tools in high school curricula alters the manner of teaching and learning in the classroom. Furthermore, GIS in education requires reformist methods such as posing real world questions in a problem-solving, team-based, inquiry-based, open ended environment, where the teacher is a facilitator of knowledge rather than a dispenser.

2.3. BENEFITS AND OBSTACLES OF GIS IMPLEMENTATION

GIS technology provides information management and analytical tools to better respond to the problems like efficient management of information about the status of infrastructure and also the mapping and analysis capabilities that GIS offers.

In a learning environment, GIS can affect the whole educational experience (ESRI, 1995). In an article about the educational promise of GIS, ESRI (1995) and Morrell (2006) have outlined the requirements, possibilities and implications as mentioned below

Benefits:

1. Develops multiple capacities and intelligences
   
   Critical thinking
   Logical – mathematical intelligence
   Linguistic intelligence
   Spatial intelligence
   • Interpersonal intelligence

2. Promotes Research

Helps identify appropriate information
Promotes data integration
• Promote suitable use of different data types
3. Promotes Spatial awareness

Helps students to identify patterns in nature of society
  • Encourages students to explore and integrate data and information at multiple scales to identify patterns and processes

4. Fosters mindset of exploration

Encourages discovery learning
  • Encourages students to see multiple views of a single issue

5. Educational Reform

Promotes change and growth for students and teachers, at their own pace
Promotes a means to find answers, rather than providing answers for students
  • Active learning

6. Vocational Tool

Develops basic ICT skills
Geographic enquiry skills – questioning, research, analysis, presentation
  • Career skills

GIS technology provides powerful spatial query and analytical tools that can help manage data in the way organizations need from a geographic perspective.

Obstacles:

1. Apathy/Fear of change
  • Too conservative/ Lack of innovation
  • Previous failure in information system development

2. Funding Availability or Justification
  • Benefits not well quantified
• Insufficient Funding

3. Planning / Management Support

• Lack of Management Commitment
• Inadequate high-level support or mandate
• Lack of understanding by management
• Lack of or inadequate implementation plan

4. Organizational Coordination and Conflicts

• Inadequate coordination/ communication among participants
• Conflicts with main data processing organization
• Internal power struggles

5. Training/ Understanding of Technology

• Insensitivity to cultural/ cognitive issues
• Poor system documentation
• Lack of trained staff or recruitment problems
• Lack of understanding of technology

6. Staffing Availability/ Recruitment

• Insufficient staff for operation of system
• Insufficient staff for planning
• Staff availability or recruitment problems

7. Software Complexity/ Maturity of Technology
• Software or hardware not suited to desired application
• Immaturity of technology
• Software too complex/ training or documentation inadequate
• Volatility of the technology

8. Data Communications and Networking
• Data communication and networking problems
• Hardware operation/ communication problems

9. Data Structure and Source Materials
• Problems in managing large databases
• Problems in database design/ data conversion
• Database maintenance issues not addressed
• Problems in quality or format of source data

10. Data and Software Standards/ Data Integration
• Data integration or inconsistency problems
• No accepted standards for procedures or data

11. Miscellaneous
• Contract or performance problems with service vendors
• Internal hardware/ software procurement policies too rigid

2.4. PROBLEM BASED LEARNING

In this project context, students are provided with a real world problem that requires knowledge from different areas to solve. With the lab instructor as a facilitator,
students go about solving the problem, usually collaborating with a partner. Problem based learning (PBL) is a learning process where students are the main characters (Dabbagh, Jonassen & Yueh, 2000). It is both a curriculum and a process (Barrows and Kelson, 2006; Maudsley, 1999). PBL was pioneered and used extensively at McMaster University, Canada for training physicians to enhance their skills in management, reasoning and problem solving. In PBL, students working alone or in groups investigate concepts and skills from different disciplines using a variety of research tools and technologies (Jones, Rasmussen, and Moffitt, 1997).

PBL has been used in different educational environments for different degrees and areas (Garcia, 2002; Alvarez et al., 2006). Over the years, there have been many instances where PBL was used to foster problem solving skills in students (Bradbeer and Livingstone, 1996; Fournier, 2002; Drennon, 2005; Spronken-Smith, 2005). In fact, PBL has been used to successfully teach GIS to students (Bednarz and Bednarz, 2004). Gallaghar et al. (1995) characterized PBL as;

- A semi structured or an ill structured authentic problem is the beginning of the learning process.
- Interdisciplinary knowledge is required to solve the problem.
- Students work in small groups and engage in problem solving with the teacher’s guidance.

Four principles are considered while designing problem based learning environments as mentioned by Reinmann-Rothmeier & Mandl (2001) and Kopp & Mandl (2002) which is listed below and illustrated in Figure 2.1;

- Authenticity and reference to application
- Multiple contexts and perspectives
- Social Learning arrangements
- Instructions and Information and construction supply
In the literature, there are various anecdotal accounts about the benefits of problem-based learning. PBL promotes deeper learning through higher understanding of concepts and the development of skills, along with fostering student participation & motivating and enthusing classes (Agnew, 2001). Casey and Howsen (1993) claims PBL is supposed to produce “creative, independent problem solvers able to harness their creativity through organization and planning”. PBL is also said to help achieve higher levels of comprehension through new arrays of knowledge-forming skills (Rhem, 1998). Similarly, students may find PBL more nurturing, challenging, enjoyable and satisfying (Albanese and Michelle, 1993; Bligh, 1995). When applied properly, PBL allows students a sense of freedom to make mistakes and learn from them (King, 2001). PBL offers more to students than just the content knowledge by fostering the development of a range of lifelong competencies including critical reasoning, teamwork and problem solving skills (Major and Palmer, 2001; Chung and Chow, 2004 and Dunlap, 2005). According to the survey result based on student’s opinion about PBL in e-learning environment, significant improvement in student’s analytical & transversal skills and competencies were noticed. Students became experienced in applying the theoretical elements from lectures to practical problem solving (Alvarez et al., 2006).
2.5. PROGRESSIVE SCAFFOLDING

In the learning tool being evaluated, students can choose from multiple levels of support, such as text, or detailed videos of the task, in order to match the optimum level of assistance they require. “Progressive Scaffolding” is the term that is used to refer to this systematic method of providing learners with an optimal level of guidance. The learning system was designed based on the progressive scaffolding approach where the supporting materials were offered in a progressive fashion from the most general and minimum guidance (text) to the most specific and detailed (video).

In the learning system, at the core of each module is a problem, which requires the learner to actively integrate knowledge from multiple sources and apply basic methods and procedures for its solution. Therefore, the degree of scaffolding is not concerned with the difficulty of the content, but refers to the degree of supportive context provided i.e. plain text or video. In previous research, three levels of scaffolding were used in a similar system; text, graphics, and video. The results indicated that the participants largely ignored static graphics. As a result, only two levels of scaffolding were provided to the participants in the Geotech/GIS system.
3. METHOD

Note that the study was conducted in the years 2004, 2008 and 2009. In the year 2004 the learning system was introduced, it was a one year project funded by an NSF Course Curriculum and Laboratory Improvement (CCLI) proof of concept grant. This project resumed in 2008, since this was when the CCLI full development proposal was funded.

3.1. PARTICIPANTS

The participants of this research were freshmen students enrolled for an undergraduate course “CE 215: Fundamentals of Geotechnical Engineering” at Missouri S&T.

The details of participants over the years are listed below:

2009: The students completed the assignment in the lab.

2009: The students completed assignment as homework.

2008: The students completed assignment in lab.

2004: The students completed assignment in lab.

2004: The students learnt about borrow sites via game, rather than learning system – control group.

3.2. MATERIALS

Students were asked to solve a specific problem related to soil borrow site selection using the GIS learning system developed. A series of steps were provided by the web based learning system in order to support students in using commercial GIS software (ArcGIS/ ArcMap). The system also provides the context for the use of ArcGIS/ArcMap by including a specific problem to be solved, in this case, soil borrow sites. The web interface listed information in two columns (Fig. 3.1).
In the web-based e-learning system, the instruction pages were provided to the students for solving the soil borrow site selection problems as well as problems related to translating ArcGIS data into useful information. The instruction pages had two sections, one on the left and the other on the right side. On the left side a collapsible navigation menu was provided with the labels of all the steps required and on the right side detailed description for each item that was selected in the left column was provided. Keeping in mind the progressive scaffolding approach, the contents in the right column consisted of a test version of the activities necessary to carry out the exercise as well as the link for the video version.

In the earlier years of evaluation students filled out a questionnaire a day after completing the lab exercise where as in the recent time the questionnaire was filled out by the students exactly a week after their lab session. The questionnaire included a series of 9-point likert scale questions ranging from 1 (strongly agree) to 9 (strongly disagree) based on the learning outcomes like:

**Perceived learning:** I learned a great deal about soil borrow site selection from (lab vs lecture vs text).

**Motivation:** I found (lab vs lecture vs text) to be very motivational.
Perceived Application: The (lab vs lecture vs text) was applicable to “real world” engineering.

Perceived Knowledge: I knew a great deal about soil borrow sites (before vs after) lab session.

Quiz: A technical quiz was conducted over soil borrow sites.

The likert scale questions were intended to evaluate student perception of laboratory activity in terms of learning (text and lecture)\(^\text{10}\). In addition to the likert scale questions there were two specific open ended questions pertaining to strength and weakness of the laboratory activity. A technical quiz was conducted at the end of the questionnaire on soil borrow site selection to evaluate student learning during the laboratory session.

3.3. PROCEDURE

This evaluation being a longitudinal one was conducted in the years 2004, 2008 and 2009. Over the years the Geotechnical Module was tested on different groups.

3.3.1. 2004 Evaluation. In the year 2004, there were 2 experimental conditions, learning system (GIS group) vs. traditional lab (control group), were assigned to two different laboratory sessions. Students in each laboratory session were all in the same experimental condition. Both sections met for two hours on a Wednesday afternoon. Both sections received printed lab directions at the beginning of the lab, which began with a two-paragraph explanation of the concept of soil borrow sites. All students were presented with the goal of selecting the appropriate soil borrow site from the list of possibilities, which met the objectives associated with a given construction site, balancing both the needs and the economic costs. Both sections got the same two objectives which were: 1) Define what are the engineering objectives and material requirements for a construction earthwork operation: and 2) Select an appropriate soil borrow site for a particular construction site. In addition, the experimental group had a third objective: 3) Use a Geographic Information System for the selection of a borrow site. Those in the experimental group used computers with GIS software
(ArcGIS/Arcview) installed and the learning system opens in the web browser. Those in the control group used a learning cards/board game, developed for this lab, where the students’ role played through the procedure of how to examine and analyze geotechnical data to support the borrow site decision. The lab deliverables for both sections included a statement with regard to the site selected, list of lab tests and results, cost, and justification. For the learning system group they were also required to turn in a map developed in the GIS map of the construction and borrow sites with appropriate data, while those in the control group were required to turn in a description of the anticipated geology or soils for the borrow site, indicating major roadways to get to from the construction site. In both groups students were divided into two person teams. Each team was given different data for the construction site, and each team was responsible for one set of deliverables. At the beginning of class two days after the lab, students in both sections completed the quiz over soil borrow sites, and the post experimental questionnaire.

3.3.2. **2008 Evaluation.** In the year 2008, students from the “Fundamentals of Geotechnical Engineering” course consisted of six different lab groups. Each lab session was 2 hours long and two lab sessions were carried out each day from Monday through Wednesday. In the labs covered in this evaluation, the students were provided with a concept of soil borrow sites along with a printed lab directions before the start of the laboratory session. The objectives of the laboratory session were to: 1) Define what are the engineering objectives and material requirements for a construction earthwork operation; 2) Select the appropriate borrow sites for a particular construction site; and 3) Use a Geographic Information System for the selection of a borrow site and preliminary cost estimate. Students used computers with preinstalled GIS software (ArcGIS/ArcMap) along with the learning system open in the web browser. Students were then asked to fill out the consent form along with the computer number they used. The students had to download a data set from the learning system’s website and then proceed to the tasks at hand. The lab deliverables included a formal memo describing the reason for the selection of the site, results from the soil test, materials and delivery costs as well as the GIS map of the construction and borrow site along with the appropriate
data. The students had the option to submit the deliverables at the end of the lab session or submit it in class the next day. A day after finishing all the laboratory sessions, students were asked to fill out a questionnaire and to complete a quiz that consisted of a series of technical questions related to soil borrow site selection.

3.3.3. 2009 Evaluation. In the year 2009, there were 4 different sections of “CE 215: Fundamental of Geotechnical Engineering” course where 2 sections took the lab session as a homework assignment and the other 2 sections did it as a regular lab session. Each regular lab session was 2 hours long and each session was carried out on Monday (homework assignment) to Wednesday (regular lab session). In the labs included in this evaluation, the students were briefed on the soil borrow sites before the lab and were also provided with a concept of soil borrow sites along with printed lab directions before the start of the lab session. The objectives of the laboratory session were to: 1) Define what are the engineering objectives and material requirements for a construction earthwork operation; 2) Select the appropriate borrow sites for a particular construction site; and 3) Use a Geographic Information System for the selection of a borrow site and preliminary cost estimate. Students were provided with computers having GIS software (ArcGIS/ArcMap) pre installed along with the learning system open in a web browser. The students were asked to sign a consent form before the lab session. At the beginning of the lab session students had to download the data set i.e. the shape files required to perform the tasks. The lab deliverables included a statement with regard to the site selected, list of lab tests and results from the soil test, materials and delivery costs as well as the GIS map of the construction and borrow sites along with appropriate data. In case the students found it hard to do the lab on their own, they were allowed to pair up in a group of two. At the end of the regular lab session the students were asked to submit the deliverables whereas for the ones who took it as a homework assignment, they had a week to complete and turn in the deliverables. A week after finishing the laboratory sessions, students were asked to fill out the questionnaire and to complete a quiz that consisted of a series of technical questions related to soil borrow site selection.
4. RESULTS

The results were measured based on the answers from the questionnaire, which was developed keeping in mind the learning outcomes.

4.1. PERCEIVED LEARNING

Results below display students’ ratings of the degree to which they “learned a great deal” based on their response to three questionnaire items referring to lecture, lab and text. These ratings were analyzed using two-way mixed Analysis of Variance (ANOVA) with learning method (lab vs. lecture vs. text) as a within-subject independent variable and group (09 homework vs. 09 lab vs. 08 lab vs. 04 lab vs. 04 control) as a between-subject independent variable, and ratings as the dependent variable. A significant main effect was found for learning method. Post-Hoc analyses indicated that the students rated the lab significantly higher than the lecture, which they rated significantly higher than the text. No other effects were significant.

Figure 4.1: Results for Perceived Learning
Table 4.1: Results for Perceived Learning

<table>
<thead>
<tr>
<th>Group</th>
<th>2009 Homework</th>
<th>2009 Lab</th>
<th>2008 Lab</th>
<th>2004 Lab</th>
<th>2004 Control</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lab</td>
<td>5.81</td>
<td>5.81</td>
<td>5.60</td>
<td>5.93</td>
<td>6.22</td>
</tr>
<tr>
<td>Lecture</td>
<td>4.94</td>
<td>4.0</td>
<td>5.14</td>
<td>5.17</td>
<td>3.04</td>
</tr>
<tr>
<td>Text</td>
<td>4.72</td>
<td>4.19</td>
<td>4.25</td>
<td>3.04</td>
<td>2.52</td>
</tr>
</tbody>
</table>

4.2. MOTIVATION

Results below display students’ ratings of the degree to which they found a given learning method to be “motivational” based on their response to three questionnaire items referring to lecture, lab and text (see sample questionnaire in appendix).

Figure 4.2: Results for Motivation
These ratings were analyzed using two-way mixed Analysis of Variance (ANOVA) with learning method (lab vs. lecture vs. text) as a within-subject independent variable and group (09 homework vs. 09 lab vs. 08 lab vs. 04 lab vs. 04 control) as a between-subject independent variable, and ratings as the dependent variable. A significant main effect was found for learning method. Post-Hoc analyses indicated that students rated the lab significantly higher than the lecture, which they rated significantly higher than the text. In addition a significant main effect for group was found with those in the 04 control group rating motivation as significantly higher than all other groups.

Table 4.2: Results for Motivation

<table>
<thead>
<tr>
<th>Group</th>
<th>2009 Homework</th>
<th>2009 Lab</th>
<th>2008 Lab</th>
<th>2004 Lab</th>
<th>2004 Control</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lab</td>
<td>4.78</td>
<td>4.35</td>
<td>4.65</td>
<td>5.17</td>
<td>6.56</td>
</tr>
<tr>
<td>Lecture</td>
<td>4.84</td>
<td>3.45</td>
<td>4.28</td>
<td>4.45</td>
<td>3.07</td>
</tr>
<tr>
<td>Text</td>
<td>4.28</td>
<td>3.75</td>
<td>3.64</td>
<td>3.55</td>
<td>2.15</td>
</tr>
</tbody>
</table>

4.3. REAL WORLD LEARNING

Results below display students’ ratings of the degree to which the given method led to “real world learning” based on their response to three questionnaire items referring to lecture, lab and text (see sample questionnaire in appendix…). These ratings were analyzed using two-way mixed Analysis of Variance (ANOVA) with learning method (lab vs. lecture vs. text) as a within-subject independent variable and group (09 homework vs. 09 lab vs. 08 lab vs. 04 lab vs. 04 control) as a between-subject independent variable, and ratings as the dependent variable. A significant main effect was found for learning method. Post-Hoc analyses indicated that students rated the lab significantly higher than lecture, which they rated significantly higher than the text. No others effects were significant.
Figure 4.3: Results for Real World Learning

Table 4.3: Results for Real World Learning

<table>
<thead>
<tr>
<th>Group</th>
<th>2009 Homework</th>
<th>2009 Lab</th>
<th>2008 Lab</th>
<th>2004 Lab</th>
<th>2004 Control</th>
</tr>
</thead>
<tbody>
<tr>
<td>Lab</td>
<td>6.94</td>
<td>7.21</td>
<td>7.59</td>
<td>7.62</td>
<td>7.89</td>
</tr>
<tr>
<td>Lecture</td>
<td>6.34</td>
<td>5.0</td>
<td>6.13</td>
<td>5.76</td>
<td>3.96</td>
</tr>
<tr>
<td>Text</td>
<td>5.66</td>
<td>5.58</td>
<td>5.11</td>
<td>4.97</td>
<td>3.31</td>
</tr>
</tbody>
</table>

4.4. PRE KNOWLEDGE VS POST KNOWLEDGE RATING

Results below display students’ ratings of their knowledge before and after their experience in the lab, based on their response to two questionnaire items, which asked them to rate the amount they knew about soil borrow sites before and after the lab respectively (see sample questionnaire in appendix…). These ratings were analyzed using two-way mixed Analysis of Variance (ANOVA) with learning method (lab vs. lecture vs.
text) as a within-subject independent variable and group (09 homework vs. 09 lab vs. 08 lab vs. 04 lab vs. 04 control) as a between-subject independent variable, and ratings as the dependent variable. A significant main effect was found for time with students rating their knowledge significantly higher after their lab experience.

Figure 4.4: Results for Pre vs Post Knowledge Rating

<table>
<thead>
<tr>
<th>Group</th>
<th>2009 Homework</th>
<th>2009 Lab</th>
<th>2008 Lab</th>
<th>2004 Lab</th>
<th>2004 Control</th>
</tr>
</thead>
<tbody>
<tr>
<td>Pre Knowledge</td>
<td>3.88</td>
<td>3.14</td>
<td>4.45</td>
<td>3.59</td>
<td>4.33</td>
</tr>
<tr>
<td>Post Knowledge</td>
<td>6.16</td>
<td>5.62</td>
<td>6.45</td>
<td>6.35</td>
<td>6.93</td>
</tr>
</tbody>
</table>
4.5. POST QUIZ

Students’ quiz scores were compared in a one-way between-subjects Analysis of Variance with group (09 homework vs. 09 lab vs. 08 lab vs. 04 lab vs. 04 control) as the independent variable and quiz score (percentage) as the independent variable. There was a significant main effect for group. Post-Hoc analyses indicated that those in the 09 homework group scored significantly higher than all other groups except for the 04 lab group, and the 04 control group scored significantly lower than all other groups.

![Figure 4.5: Results for Post Quiz](image)

<table>
<thead>
<tr>
<th>Result</th>
<th>2009 Homework</th>
<th>2009 Lab</th>
<th>2008 Lab</th>
<th>2004 Lab</th>
<th>2004 Control</th>
</tr>
</thead>
<tbody>
<tr>
<td>Quiz Score</td>
<td>86</td>
<td>76</td>
<td>77</td>
<td>78</td>
<td>65</td>
</tr>
</tbody>
</table>
5. DISCUSSION

2009 Lab Group:

The students in this group rated the lab activity higher when compared to the text and lecture for perceived learning, motivation and real world learning. They even rated their knowledge higher after the lab activity. Coming to the results of the post quiz, the 09 Lab Group scored the 4th highest among the others.

2009 Homework Group:

The students in this group rated the lab activity higher when compared to the text and lecture for perceived learning and real world learning. In terms of motivation they rated lecture higher than lab and text, and even rated their knowledge higher after the lab activity. The results from the post quiz show that the 09 Homework Group scored the highest among all the other groups.

2008 Lab Group:

The students in this group rated the lab activity slightly higher when compared to the lecture and text for perceived learning, motivation and real world learning. They even rated their knowledge higher after the lab activity. Based on the results from the post quiz the 08 Lab Group scored the 3rd highest among all the other groups.

2004 Lab Group:

The students in this group rated the lab activity higher when compared to the lecture and text for perceived learning, motivation and real world learning. They even rated their knowledge higher after the lab activity. Based on the results from the post quiz the 04 Lab Group scored the 2nd highest among all the other groups.

2004 Control Group:

The students in this group rated the lab extremely high when compared to lecture and text for perceived learning and motivation. They also rated the lab slightly higher than lecture and text for real world learning. This group rated their knowledge to be higher after the lab activity. Based on the results from the post quiz, we can infer that this
group scored the least among all the others though they showed higher results for labs in terms of perceived learning, motivation and real world learning across all the other groups.
6. CONCLUSION

Across all groups, students consistently rated the learning system more positively than class lecture or text, and rated their knowledge higher after carrying out the lab activity. In addition, students rated the laboratory significantly more applicable to real world learning than their class or lectures. Students in the control group in 04 rated the activity as more motivational, than groups that used the learning system. They also rated the lab activity high on perceived learning, real world learning, pre vs post knowledge. The students from the 09 homework group rated the least for perceived learning and real world learning. The results from the technical quiz show that the regular lab groups of 09, 08 and 04 showed almost the same results with a minor difference. However, those in the 04 control group scored lower than all other groups on the technical quiz, and those in the homework group in 09 scored significantly higher than all the other groups on the quiz.
APPENDIX A.
GEOTECHNICAL LABORATORY HANDOUT
This is the handout provided to the students before the laboratory session. The handout clearly explains the objectives, illustrates the procedure and the deliverable at the end of the lab.

CE 215 LABORATORY #6

Soil Borrow Site Selection Using GIS

Some construction projects with significant earthwork operations required importing soil from a borrow source. Importing soil means that the soil will be obtained from a borrow source outside of the project boundaries. To select the borrow site we need to define what are the material requirements, which depends on the engineering objectives.

The engineering objectives of the earthwork construction are defined in the design phase of a project. For example, if a landfill is being built with an impermeable liner as the bottom layer, then a compacted clay soil is the material requirement. For the landfill example, the engineering objective is an impermeable liner and the material requirement is a compacted clay layer. In this laboratory you will be using a Geographic Information System (GIS) to solve an engineering problem. A GIS is system composed of electronic maps, databases and software tools. A software package manages this information and allows you to perform analysis to support engineering decisions.

Your group will be assigned a construction site with a particular engineering objective. You are to select one soil borrow site for the construction site you were assigned. In addition to meeting the engineering objective your selection needs to be the most cost effective.
LAB OBJECTIVES:

Upon completion of this lab you should be able to:

1. Define what are the engineering objectives and material requirements for a construction earthwork operation.

2. Select an appropriate soil borrow site for a particular construction site.

3. Use a Geographic Information System for the selection of a borrow site.

EQUIPMENT/MATERIALS:

- Computer in CLC Rm. 115
- Software - Arcview®
- Data Packet (we will install this in lab)

PROCEDURE:

A web-based learning system has been developed to guide you through the procedure on how to explore, examine and analyze the spatial data to support your decision on the selection of the appropriate and most cost effective soil borrow site for the construction site assigned to you.
• Access the lab step by step procedure and Demo:  http://www.learn-civil-gis.org/geotech/

DELEVERABLES -- TO DO and TURN IN:

1. Statement with the name of the project and soil borrow site selected.

2. Map printout showing the geology OR soils of the borrow site with roadways and construction site shown. The haul route should also be shown.

3. List of laboratory tests used to determine the soil type (USCS symbol) at the borrow site. Include the laboratory test results obtained from the testing lab (this is the email you received from lab with invoice).

4. Cost of the imported soil including trucking costs.

5. Justification statement of why this selected soil borrow site is recommended. This is a paragraph that you will write to a client explaining your recommendation.

REPORTING

The work, computations, results and discussion will be reported in Memo entitled Soil Borrow Selection using GIS. This will be presented in memo form as attached. Due date is in lab the following week.

From:

Laboratory Director

Your Company Name

University of Missouri-Rolla

Rolla, MO 65401

Email and Phone
February 20, 2006

To:

Lab Instructor
117 Butler-Carleton Hall
University of Missouri-Rolla
Rolla, MO 65409
573.341.6232

RE: Structural fill for Cardinal Stadium

Dear Sir,

This is where you would summarize what has been requested and the results of your work. This would include your responses to the above questions 1, 3, 4 & 5. Different topics are typically separated into short paragraphs of two to three concise sentences. Clarity is the goal.

Thank you,

Adam Sevi

Your Title

Attachments:

1. Typically sign the original with a blue pen above

2. List all attachments in order of importance
3. Attachments are labeled clearly in the upper right corner and stapled to the memo

4. Don’t forget to attach the attachments!
APPENDIX B.

GEOTECHNICAL LABORATORY SOIL BORROW SITE SELECTION OUTLINE
This is the text version (lower level scaffolding) of all the instructions available in the website for geotech module. Step by step instructions of what needs to be done are chronologically provided. The website consists of these texts along with the high level scaffolding i.e. video.

**GIS Project Outline**

I. **Open Map Data in ArcGIS**

   a. Open ArcGIS: Start button ➔ Programs ➔ ArcGIS ➔ Arcmap

   b. In the “Arcmap” box that opens upon entering the program, select “A New Empty Map” ➔ OK

   c. Open Counties, Roads, Rivers, Geology, Soils, Construction Sites, and Borrow Sites layers

      i. Left Click the “Add Data” button in the “Standard” toolbar. Navigate to the downloaded “GIS_Layers” folder and select a layer to open by left clicking it ➔ Add. The layer is now added to the ArcGIS view and is shown in the box entitled “Layers” with a checkmark in the box to the left of the layer name, signifying that the layer is shown in the map view.

      ii. Left Click the “Add Data” button again ➔ highlight the remaining layers to be added to the view by holding down the “ctrl” key and selecting them all ➔ Add

   d. Place the layers in an appropriate order to view from top to bottom

      i. Left Click the layer name in the left hand “Layers” box and drag it to an appropriate location in the list. The topmost layer in the “Layers” box is the topmost layer shown in the map view.

   e. Adjust the layer coloring schemes and point/line sizes

      i. View the entire map by zooming out to the project extents.
1. Open the “Tools” toolbar by Left Clicking “Views” → Toolbars → Left Click “Tools” from the drop-down menu. The “Tools” toolbar is now added to the view. Drag it to an appropriate location on the screen.

2. Left Click the “Full Extent” button in order to zoom to the project extents.

ii. Set the color schemes used for the layers.

1. Make the “Counties” polygon layer into county boundaries. Double Click the shaded rectangle beneath the layer name to open up the “Symbol Selector” box → Select “Hollow” from the choices to the left → adjust the “Outline Width” to “1” → OK → Apply to Preview → OK

2. Make the “Soils” polygon layer a multi-colored layer based on the UCS soil designation. Right Click the layer name → Properties → Symbology tab → Left Click the “Categories” name in the “Show:” box to the left → Left Click “Unique Values” → In the “Value Field” drop down menu, select “UCS_Soil” → Left Click “Add All Values” → Apply to Preview → OK

3. Make the “Geology” polygon layer a multi-colored layer based on the rock type. Right Click the layer name → Properties → Symbology tab → Left Click the “Categories” name in the “Show:” box to the left → Left Click “Unique Values” → In the “Value Field” drop down menu, select “GENTYPE” → Left Click “Add All Values” → Apply to Preview → OK

4. Make the “Construction Sites” point layer show the construction site names uniquely. Right Click the layer name → Properties → Symbology tab → Left Click the “Categories” name in the “Show:” box to the left → Left Click “Unique Values” → In the “Value Field” drop down menu, select “Const_Proj” → Left Click “Add All Values” → Apply to Preview → OK

5. Make the “Borrow Sites” point layer show the borrow site names uniquely. Right Click the layer name → Properties → Symbology tab → Left Click the “Categories” name in the “Show:” box to the left → Left Click “Unique Values” → In the “Value
Field” drop down menu, select “Site_Name” → Left Click “Add All Values” → Apply to Preview → OK

iii. Note that the colors in the polygon layer color schemes can be altered as follows: Right Click the layer name → Properties → Symbology tab → Left Click the “Color Scheme” drop down menu → Select the color scheme desired → Apply to preview → OK

iv. Note that the colors and point symbols can be altered as follows: Double Click the individual point under the layer name → Use the “Symbol Selector” box to select a symbol type → Select the “Color” and “Size” features from the “Options” box to alter the color and size of the point, respectively → OK

II. Locate your Construction Site

a. Zoom in to the construction sites layer. Left Click the “Zoom In” button on the “Tools” toolbar to change the cursor into a zoom in tool → Left Click to select a corner of the box to zoom in to → Drag the box to the extents to be zoomed in to and release to zoom in.

b. Turn off the other layers to more easily find the construction sites by unchecking the boxes to the left of each layer name except for the construction sites layer.

c. Locate the correct construction site location for the problem presented and check its attributes. Right Click on the construction sites layer name in the “Layer” box → Select “Open Attribute Table” to show the properties assigned to the various construction sites → Left Click the grey box to the left of the row containing the needed construction project to highlight the construction site in the table and in the map view.

III. Locate the Potential Borrow Sites (Preliminary Site Selection)

a. Turn on all the layers by placing a checkmark in each of the boxes to the left of the layer names.
b. Zoom out to view the entire GIS view by Left Clicking the “Full Extents” button on the “Tools” toolbar.

c. Zoom in to the extents of the Construction Sites layer. Right Click on the layer name → Left Click “Zoom to Layer”

d. Search for the borrow sites containing the needed material (ex. Rock or Soil)

i. Clear any previous selections. “Selection” → Left Click “Clear Selected Features”

ii. Use the “Select by Attribute” feature to determine which borrow sites have the material type suitable for the project at hand. “Selection” → Left Click “Select by Attributes” → In the “Layer:” drop down menu, select the name of the borrow sites layer → Double Click on “Materials” in the “Fields:” box → Left Click the “=” button → Select the desired material for the project based on the material available at each of the borrow sites by double clicking the material in the “Unique Values:” window (Note that a query equation is formed as these selections are made such as: “Material” = ‘Crushed Rock’) → Apply (Note the borrow sites that have the materials selected in the query equation are now highlighted on the map view and in the attribute table) → Close

1. If more than one type of material can be used in the project and is listed in the “Unique Values:” box, use the “OR” logic key between the expressions. An example equation that would select all borrow sites that have Sand or Crushed Rock available is as follows:

   “Material” = ‘Crushed Rock’ OR “Material” = ‘Sand’

e. Determine the rock/soil type present at that location.

i. Left Click the “Identify” tool on the “Tools” toolbar to turn the cursor into an identify tool → Left Click on a potential borrow site → Set “Layers:” to <All Layers → Left Click on the site once again to display all the layer properties for that spatial point → Left Click on the Borrow Site Name, Soils, and Geology layers to determine the various attributes of that potential borrow site (Note the borrow sites layer “Material” available,
the “UCS_Soil” classification for the soil present at the site, and the geology rock type (“GENTYPE”) for that particular site.

f. Narrow the potential borrow sites down to for the construction job requested by eliminating any choices that have poor material properties for that particular job (Consider the general properties of sands vs. clays, shale vs. limestone, etc.)

IV. Get More Information about Sites You have Narrowed Down (Detailed Site Selection)

a. What properties does the borrow site material have?

i. Request the soil tests to be run on the material, get results

ii. Which site has the best material properties for the construction job?

b. Determine the distance from the borrow sites to the construction site

i. Double Click the “Measure” tool in the “Tools” toolbar to turn the cursor into a measuring tool → Left Click on your construction project site → Pull the distance to each of the potential borrow sites and note the “Segment Distance” and the units found in the lower left hand corner of the screen → Press the Escape key to quit measuring.

ii. Which borrow site is closest to the construction site?

c. The best site seems to be ____?

V. Create Layout with: Geology, Roadways, Construction Site, and Borrow Sites Selected

a. In the Data View, zoom to the desired area to be printed by using the “Pan” and “Zoom” features in the Zoom Toolbar.

b. Turn off any layers that do not need to be shown in the layout map by un-checking the check box to the left of each of the layer names (In this case, only uncheck the “Soils” layer.)
c. Switch from the Data View to the Layout View. Go to “View” → “Layout View”
The Layout toolbar opens at this point and the map previously shown in the Data View is
shown in a layout representing the page to be printed.

d. Right click on the background to the layout → Page Setup → Select either Portrait or
Landscape page orientation as appropriate → Click OK

e. Right click on the Map image → Properties →

i. Frame Tab → Set the Border around the Map image (from no line to a thick line) →
Apply

ii. Size and Position Tab → Set the Width and Height to an appropriate value for the
page dimensions

iii. Data Frame Tab → Can set to Fixed view by changing the extent from “Automatic”
to “Fixed Scale” (ex. Use drop down menu to select “1” = ???ft.”) → Apply → OK

f. Now the page size and map setup is complete, so now add the additional Map
features to the Layout.

i. Go to Insert → Title (to insert the title text box to the layout); Replace the highlighted
default text with the title desired in the “Text” box. Alter the text properties if needed by
right clicking on the title element, highlighting the text, and using the Draw Toolbar
features available, such as “Bold” or “Italics.”

ii. Go to Insert → Legend (to insert a map legend); From the “Legend Wizard” box,
Select the Layers to be included in the legend as needed → Next → Next → Frame the
Legend with a Border if needed → Preview → Finish

iii. Go to Insert → North Arrow (place a NA); Click a desired NA from the “North
Arrow” selector box → OK

iv. Go to Insert → Scale Bar (place SB); From the “Scale Bar Selector” box select an
appropriate scale bar → Click the “Properties” button → Select the Scale and Units tab
→ Select the Division Units = Label Units = desired units (mi., ft, etc.) → OK → OK
v. Go to Insert → Scale Text (to select a scale text for the map); From the “Text Scale Selector” box, select the correct scale for the map (ex. 1”=14.56 mi.) → OK

vi. Go to Insert → Text (to insert additional text boxes); Type the text within the box created on the layout and modify the text by way of the “Draw” toolbar (View → Toolbars → Draw → Enter to finish

1. Alternatively, from the Draw toolbar, text can be placed by way of the “New Text” button or the “Callout” button found within the “New Text” side menu. The callout feature is used by clicking the “Callout” button → Clicking on the point where the balloon will point to → clicking on the point where the balloon will be placed → inserting the text. For the “New Text” feature, click the “New Text” button in the Draw toolbar → click the map where the text box will be placed → insert the text.

vii. Adjust the layout to be visually appealing by dragging the various elements to appropriate positions on the page by left-click and holding to drag.

1. Resize elements as needed by clicking on the corner handles and left-click and holding, then drag them to the desired scale.

2. Modify any text by using the Draw toolbar Bold, Underline, Italics, or Font features.

3. Rt. clicking on an element → Properties, can be used to adjust the element properties if needed.

viii. Printing: While in Layout View → File → Print (adjust printer settings as needed)

ix. Additionally, while in Layout View, the View → Zoom Data and Zoom Layout features can be used to adjust the map extents to be viewed and printed. Templates may also be selected for use and adjusted as needed instead of starting with nothing in the layout view.

VI. Delivery and Material Cost Incorporation to the Project

a. Problem Proposed: If the delivery cost is based on the haul distance as shown in Table 1 below, what is the estimated cost to deliver the required amount of material to the
construction site if the truck used can haul 15 ton per trip? Use the amount of material
needed as shown in the attribute table for the project and the material cost as shown in the
attribute table for the borrow site selected. (Neglect any shrink/swell that may occur in
the process.)

VII. Table 1: Haul Distance vs. Haul Cost

<table>
<thead>
<tr>
<th>Distance (Miles)</th>
<th>Cost/Distance ($/Mile)</th>
</tr>
</thead>
<tbody>
<tr>
<td>0-10</td>
<td>22</td>
</tr>
<tr>
<td>10-20</td>
<td>17</td>
</tr>
<tr>
<td>20-30</td>
<td>15</td>
</tr>
<tr>
<td>30-40</td>
<td>14</td>
</tr>
</tbody>
</table>

i. Left Click the “Identify” tool in the “Tools” toolbar → Left Click the construction
project site to determine the required amount of material.

ii. Left Click the “Identify” tool in the “Tools” toolbar → Left Click the borrow site to
determine the material cost.

iii. Use the “Measure” tool to estimate a distance on the road network to determine the haul
distance and determine the cost per trip. Left Click the “Measure” tool in the “Tools”
toolbar → Left Click the beginning site location → Left Click points along a most likely
path of travel until the final destination is reached, but DO NOT left click on the final
destination → The total distance traveled is equal to the “Total: ___ units” found in the
lower left hand corner of the screen when the measure tool is placed over the final
destination.
iv. Determine the number of trips needed for the job:

1. Needed CY * Estimated Tons/CY = Tons Needed

2. (Needed Mtl. Amt.) / (Mtl. per Load) = # Loads

v. # Loads * Delivery Cost per load = Total cost for Delivery
APPENDIX C.

EVALUATION QUESTIONNAIRE
This questionnaire was provided to the students at the end of the laboratory session. Eleven Likert-scale questions along with two open-ended questions were asked. For each of the Likert-scale questions, students were also required to provide explanations for their ratings.

Please use the scale below to respond to each of the statements and explain your answers in the space following, if appropriate.

Strongly Disagree 1 … 2 … 3 … 4 … 5 … 6 … 7 … 8 … 9 Strongly Agree

1. I learned a great deal of information about soil borrow site selection from this week’s lab.

   Explain:

2. I learned a great deal of information about soil borrow site selection from class lectures.

   Explain:

3. I learned a great deal of information about soil borrow site selection from class text.

   Explain:

4. I found this week’s lab on soil borrow site selection to be very motivational.
Explain:

______ 5. I found the class lectures over soil borrow site selection to be very motivational.

Explain:

______ 6. I found the class textbook’s coverage of soil borrow site selection to be very motivational.

Explain:

______ 7. This week’s lab activity over soil borrow sites was applicable to “real world” engineering.

Explain:

______ 8. The class lecture over soil borrow sites was applicable to “real world” engineering.

Explain:

______ 9. The textbook coverage of soil borrow sites was applicable to “real world” engineering.

Explain:
10. **Before the lab activity** that covered soil borrow sites, I knew a great deal about the subject.

Explain:

11. **After the lab activity** that covered soil borrow sites, I knew a great deal about the subject.

Explain:

12. Please list the strengths of the lab activity that covered soil borrow sites, in terms of its effect on learning and motivation, and its applicability to “real world” engineering.

13. Please list ways in which the lab activity that covered soil borrow sites could be improved.
APPENDIX D.

TECHNICAL QUESTIONNAIRE
This is the technical questionnaire provide to the students to assess their knowledge about the soil-borrow site selection after the laboratory session.

**CE 215 LABORATORY #6: Soil Borrow Site Selection - Assessment**

1. A borrow site is always located at quarries (T/F)
2. A rock quarry could serve as a borrow site is granular fills are desired. (T/F)
3. The acronym GIS stands for: Geologic Inspection Standards. (T/F)
4. The following disciplines make use of GIS:
   a. City Planning
   b. Water Resources
   c. Geology
   d. Anthropology
   e. All of the above
5. Which of the following is not needed to estimate the cost of imported soils to a site:
   a. Delivery cost
   b. Cost of material per cubic yard
   c. Soil type
   d. Compaction testing
6. The geology at a site is not important when making a selection for soil borrow sites. ( T / F )

7. GIS can be used for the following:
   a. Composing letters
   b. Purchases online
   c. Locating sites
   d. Soil Testing

8. Results of the Plastic and Liquid Limits can be obtained without running lab tests. ( T / F )

9. If fill is required for a construction site, the soil type is not important as long as there is enough material available at reasonable cost. ( T / F )

10. The Plastic and Liquid limits are important geotechnical lab tests to run on a granular backfill. ( T / F )

11. The usefulness of GIS in geotechnical projects lies in the spatial analysis and attributes storage capabilities of the GIS. ( T / F )


http://www.iso.org/iso/catalogue_detail.htm?csnumber=16883


King, H. (2001) Editorial: Case studies in problem-based learning from geography, earth and environmental sciences, Planet, Special Issue 2, pp. 3–4


Overview of GIS, GIS Development Website, Retrieved December 26, 2009 from [link to source]


VITA

Aparna Sukhavasi was born in Hyderabad, India, on May 19, 1987. In May 2008, she received her B.E. in Electronics and Instrumentation from VNR Vignana Jyothi, Hyderabad, India. Aparna worked as a Graduate Research Assistant in the Information Science and Technology Department from January 2009 to March 2010. In May, 2011, she graduated with her Master’s degree in Information Science and Technology from Missouri University of Science and Technology, Rolla, Missouri, USA.